Label 'risk' on mcafee without clear reason
Incident Report for CustomBlocks
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 07:40 UTC
Identified
The website has been marked as 'risk' from mcafee, without any clear reason.
After several checks and investigation with an expert, we assume mcafee had a problem with the way our invitelinks were sent.
Please be assure, that the website, service and the registration are all safe to use.
We are already in contact with mcafee to resolve this issue.
------
We were able to contact mcafee and the issue is resolved. The label was removed from mcafee.
Nothing to worry about. It was probably an automated categorisation from mcafee. No security issues.
Posted Oct 05, 2021 - 06:58 UTC
This incident affected: CustomBlocks - Version 1 (CustomBlocks.io - Website / Service (v1)).