Maintenance for Embedded Service and Notion Connection
Incident Report for CustomBlocks
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 10:17 UTC
Update
Everything is resolved. Your blocks should appear in Embeds and your Customblocks workspace as expected.
Posted Oct 12, 2021 - 10:17 UTC
Update
We are continuing to investigate this issue.
Posted Oct 12, 2021 - 08:47 UTC
Investigating
We are currently investigating this issue.
Posted Oct 12, 2021 - 08:47 UTC
This incident affected: CustomBlocks - Version 1 (CustomBlocks.io - Website / Service (v1), CustomBlocks.io - Embedded Resources (v1)).